ABL Marlin Firmware

Discussion in 'Calibration, Help, and Troubleshooting' started by Neville Esterhuizen, Jan 12, 2019.

  1. Neville Esterhuizen

    Neville Esterhuizen New Member

    Joined:
    Jan 12, 2019
    Messages:
    1
    Likes Received:
    0
    Okay... So I'm struggling, been troubleshooting for weeks and still not winning.

    I've got a Tronxy X5S 2E, The cyclops hotend gave issues... Constantly, so I replaced it with an E3D V6. Cool... Also added a fixed mounted probe, which works, but I cannot for the life of me figure out why after a probe, I can't print.

    It currently has Marlin v2bugfix installed, tried with 1.8, tried with 1.9, still getting the same results so might as well go with the latest anyway...

    I manually set the probe so that g28 is at the right height without z offset.
    I tried z probe offset.
    I tried z offset to z axis in the firmware.
    I tried a multitude of cura start code.
    I tried a multitude of Simplify 3D start code.

    If anyone knows where I'm going wrong... Please help?

    I added the configuration.h file as a .txt if anyone gets a chance to look at it.
     

    Attached Files:

Share This Page