BB Calibration

Discussion in 'BigBox General Chat' started by xreymason, Mar 7, 2016.

  1. xreymason

    xreymason Member

    Joined:
    Mar 1, 2016
    Messages:
    16
    Likes Received:
    0
    So I just got to the point of Calibrating Z Offset, and when I do auto home, this happens: Failed Auto Home

    Can someone tell me what is wrong? It's also giving me the error "Too far"
     
  2. Mike Kelly

    Mike Kelly Volunteer

    Joined:
    Mar 7, 2014
    Messages:
    444
    Likes Received:
    89
    Your IR led is saying it's triggered at all times. Probably plugged in backwards
     
  3. xreymason

    xreymason Member

    Joined:
    Mar 1, 2016
    Messages:
    16
    Likes Received:
    0
    Psh, you got that right, they have it backwards in the instructions picture. Thank you
     
  4. Madeinoz67

    Madeinoz67 Active Member

    Joined:
    Sep 8, 2015
    Messages:
    38
    Likes Received:
    12
    Easy way to tell for anyone else having this problem is if the red LED on the front of the IR Sensor is lit all the time when head is not close to the bed then IR sensor cable is reversed.
     
  5. Springfield-Jack

    Springfield-Jack Well-Known Member

    Joined:
    Dec 20, 2015
    Messages:
    58
    Likes Received:
    4
    .............also:
    "About four seconds after power is applied, the LED on the sensor board should flash twice. This indicates that the sensor has started up in digital output mode. If it flashes four times, check that the output is connected to a suitable input on your printer electronics"
    https://miscsolutions.wordpress.com/mini-height-sensor-board/
     
    Colin likes this.

Share This Page