Calibrtion help needed

Discussion in 'E3D-v6 and Lite6' started by vetteguy112233, Dec 23, 2016.

  1. vetteguy112233

    vetteguy112233 New Member

    Joined:
    Dec 22, 2016
    Messages:
    1
    Likes Received:
    0
    I had been using a standard J-Head for many years and it worked flawlessly......until it melted itself into a plastic blob. So I purchased the famed E3D-V6 3mm hot end. So far I really like it, but I'm sure I can get better prints. The only thing I did was change my thermistor setting to 5 (from 6) and that's it! What else should I do? If I remember correctly my old print head had a .04mm nozzle, which this one does too.

    My prints look ok, but not as sharp as with my J-head and this thing should out print my old j-head all day long. My last print was just a small pac-man ghost and about a 1/4 of the way up, several rings are slightly staggered. It's really not that noticeable, but I don't think it should be like that. Can you guys direct me to where to even start?

    I have a Makerfarm Prusa I3, 8" 12v heated bed and I print with 3mm ABS, direct drive, yes the fan that came with the E3D is installed and running.
     
  2. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    565
    Likes Received:
    397
    Hi,

    Have you done a PID autotune on the hotend?
    Have you recalibrated your extruder to match your filament?
    Do you have any photos you can post of the prints?
    Can you post photos of the assembled and mounted hotend?
    Have you checked the hotend is securely mounted and does not wobble?
     

Share This Page