COMPLETE Chase's dual direct titan idex conversion

Discussion in 'Guides, Mods, and Upgrades' started by Björn, Mar 2, 2017.

  1. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    As I remember it, I set the standby temp for the PVA material rather low, like 150-160C without retraction still with a generous purge (some 20mm or so).
     
  2. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    yeah I gave up

    I do have a new problem though

    finally got arround to fixing the cooling fan for the second extruder but I have a hard time to get it to run at anything below 100%

    I has to do with the settings but I dont understand whats the problem

    M106 P0 F10 ; found this in another settings file on the form, the speed control does not work without, so I copied it to the second fan:
    M106 P4 F10

    M563 P0 D0 H1 F0:4

    But fans do start at 100% but when I lower it, the second fan stops, while the first one keeps running
     
  3. dc42

    dc42 Well-Known Member

    Joined:
    Aug 16, 2016
    Messages:
    261
    Likes Received:
    91
    2-wire brushless fans were not designed to work with PWM. Some do work OK with PWM, others don't. So I suggest you try another brand of fan.
     
  4. Mark Curry

    Mark Curry Well-Known Member

    Joined:
    Jan 17, 2016
    Messages:
    98
    Likes Received:
    15
    Try this, only the first three fans on duet are variable PWM, the rest are fixed. Hotend fans work fine with fixed PWM

    ; Fans
    M106 P0 F10 ; Part cooling fan (P0 is PWM Fan 0 on duet wifi, 10Hz)
    M106 P1 S255 T45 H1 ; Trigger hotend 1 (left) fan at 45C (P1 is PWM Fan 1 on Duet WiFi)
    M106 P2 F10 ; Part cooling fan (P2 is PWM Fan 2 on duet wifi, 10Hz)
    M106 P3 S255 T45 H2 ; Trigger hotend 2 (right) fan at 45C (P3 is PWM Fan 3 on Duex5)
     
  5. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    I too have both my hotend fans running at full chat if hotend temperature is over say 45C just like Mark above
     
  6. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    I got it working now
     
  7. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    Can someone post their duet config filds and S3D profiles ?

    Keep having troubles with underextrusion and the extruder steppers skipping. Dont understand why
     
  8. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    I woul really apriciate the above

    Keep having print quality issues and im getting more and more lost. Even single extruder prints are failing now
     
  9. dc42

    dc42 Well-Known Member

    Joined:
    Aug 16, 2016
    Messages:
    261
    Likes Received:
    91
    In what way are your prints failing?
     
  10. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    Here are my FFF file and config.g (had to change file ending to .txt to be able to find it i file browser...) There are a cople of old artifacts in those files that could be deleted I guess. I got them originally from Ephemeris and Alex but modified to suit.
     

    Attached Files:

    mhe likes this.
  11. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    thank you

    there was only 1 real big difference
    I changed this:

    M566 X600 Y600 U600 Z30 E20:20

    into this:

    M566 X600 Y600 Z30 U600 E300:300

    got the best benchy so far !

    mostly clogging up due to retraction, looks like jerk speed was to blame
     
  12. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    Hope things gets better, E20 seems to have been way to low, or? I wonder if the order of U and Z axis really matter.
     
  13. dc42

    dc42 Well-Known Member

    Joined:
    Aug 16, 2016
    Messages:
    261
    Likes Received:
    91
    The order of parameters in that command doesn't matter. E jerk mostly affects how much pressure advance you can use before printing slows down.
     
  14. Falc.be

    Falc.be Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    263
    Likes Received:
    40
    Going allot better. Was able to print 2 very nice benchies with both extruders, dual benchy coming.
    Will go back to test scaffold on tuesday

    Still have some oozing issues during toolchange, but I think thats because of ngen

    Im not surprised that 1 parameter can cause this many issues

    I once burned a 20000 euro batch of chocolate because I forgot to change a setting in the PLC. Didnt get fired :confused:
     
  15. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    Do you use standby temps? It's very easy to do, you should have no problems with oozing at all with a small priming procedure at toolchange.
     
  16. JonGillam

    JonGillam Active Member

    Joined:
    Mar 2, 2016
    Messages:
    38
    Likes Received:
    15
    wow, just read through the whole thread a second time, amazing work here! Working on printing out the parts to convert one of mine now.

    Just curious tho, I've looked pretty good and never see where Folkert Kaman re-uploaded his version of the extruder carrier for use with the Molex connectors. I seen a post talking about removing the stl for now due to it hitting the case, but never seen where it was re-upped. Folkert, If you uploaded this somewhere would you mind pointing me in the right direction? annnnd by chance did you ever make a version that accepts the volcano? :D
     
    Björn likes this.
  17. Björn

    Björn Well-Known Member

    Joined:
    Mar 20, 2016
    Messages:
    222
    Likes Received:
    187
    Thanks for your post Jon! I never followed up the volcano thing, i have those hotends in a box somewhere and it should be doable without significant mods, the original Chase version worked with volcano hotends as I remember and so should this?
     
  18. 3DogModeling

    3DogModeling Active Member

    Joined:
    Jun 22, 2016
    Messages:
    37
    Likes Received:
    3
    I too just read through this entire thread and I'm going to make the move! Folkert Kaman , please upload your carrier mods!:):rolleyes::rolleyes:
     
    Björn likes this.
  19. Fabian Stötzel

    Joined:
    May 18, 2016
    Messages:
    6
    Likes Received:
    1
    Hey,

    i tried to configurate the IDEX Version on the BigBox with two Titan Aero Extruders. All the homeing works perfekt, also the heating and the fans.

    But when i want to start a print, it start with the homeing but then it didn´t heat up and in the WebInterface it says that the print is done 100%.

    Anybody here can help me ?
     
  20. dc42

    dc42 Well-Known Member

    Joined:
    Aug 16, 2016
    Messages:
    261
    Likes Received:
    91
    Check the GCode Console page for error messages.
     

Share This Page