Dual Nozzles/thermistor/Heat wired the wrong way round?

Discussion in 'Calibration, Help, and Troubleshooting' started by AndyVirus, Jul 29, 2016.

  1. AndyVirus

    AndyVirus Well-Known Member

    Joined:
    Apr 10, 2016
    Messages:
    221
    Likes Received:
    46
    I have Titan Hybrid BB 1.1 with RC6 stock firmware.

    Via the LCD if i heat Nozzle 1 the right Nozzle (viewed from the front) heats up, and if i heat Nozzle 2 the left heats up.

    During Calibration using the SD card (using dual) selecting 0 extrudes from the Right nozel and 1 extrudes from the left.

    All is functioning as expected (as per temp readings, heating and extruding per nozel) its just reversed to how i would expect.

    Question: Have i managed to wire the 2 heads the wrong way round (im calling them heads as a collective for lack of the correct term)?
     
  2. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    Yup this is "wrong"... Actually you did what I call "mirrored"... Unfortunately you will have issues if you use the stock firmware with that build style and maybe on your slicer depending if you rely on the profiles delivered by E3D or built into S3D... If you make your own and your own start and end scripts then you will be probably fine... But you have to develop them from the scratch.

    If you don't wanna change you cabling because you think this is the "logical" build style, as some people and I do, then you can get the RC6 "mirrored" firmware from here and an S3D profile from here too. But this firmware has not auto bed leveling, only mesh bed leveling...
     
  3. AndyVirus

    AndyVirus Well-Known Member

    Joined:
    Apr 10, 2016
    Messages:
    221
    Likes Received:
    46
    Thanks Alex. I will switch the cabling as to begin this journey i want to start as standard as possible (with a dual) and learn from an established common point. Thanks for clarifying!
     

Share This Page