Dual Printing miles out

Discussion in 'Calibration, Help, and Troubleshooting' started by jamiehibbard, Jan 14, 2017.

  1. jamiehibbard

    jamiehibbard Member

    Joined:
    May 22, 2016
    Messages:
    12
    Likes Received:
    0
    I have just started to print using the second extruder as support fillament.

    Using simplify3d and the current profile from github

    I have a couple of problems
    1/ when going to the dock, to change tool it is crashing into the frame. I have been trying to change the script to
    {IF OLDTOOL=1}G1 X70 Y200 F3000
    {IF OLDTOOL=1}G1 X70 Y240 F3000
    {IF OLDTOOL=0}G1 X70 Y200 F3000
    {IF OLDTOOL=0}G1 X70 Y240 F3000
    However it still crashes!

    2/ The second extruder is printing about 25 mm to the right of extruder 1. I followed the instructions on wiki and set in my start up script also Simplify3D under GCode -> toolhead offset I have put it there.
    M218 T1 X35.36 Y-0.0


    Please help this is becoming very frustrating

    Many thanks Jamie[​IMG]
     
  2. tohara

    tohara Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    128
    Likes Received:
    59
    #2 tohara, Jan 15, 2017
    Last edited: Jan 15, 2017
  3. jamiehibbard

    jamiehibbard Member

    Joined:
    May 22, 2016
    Messages:
    12
    Likes Received:
    0
    So, i have been working on this all day.

    I unset the offset Y value under g-code in Simplify 3D, but all scripts back and added the

    ;extruder offset - refer to the wiki | http://wiki.e3d-online.com/wiki/Printer_Commissioning#Dual_Nozzle_Alignment
    M218 T1 X35.36 Y0

    From original start script

    And it seems to be working well with alignment. and not crashing into the dock.

    I have copied your profile as it has Edge and I will try when i have time. Thanks
     

Share This Page