Dual problems...

Discussion in 'Calibration, Help, and Troubleshooting' started by Westsidee, Apr 22, 2016.

  1. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    I'm using Alex9779 excellent S3D profiles! Thanks for the good work.

    So Now I'm trying to nail my offset. But it dosen't work. :)

    Do I need to change the offset in G-Code tab or Scripts tab (Starting script)? Do these combine if I use booth?

    Do I need to do something more when I change them? What ever I do I have 2 mm too much offset i X axis.


    IMG_1621.jpg
     
  2. PsyVision

    PsyVision Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    798
    Likes Received:
    248
    I have nothing in the g-code section and then set it in the start script.
     
  3. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    Leave the settings on the G-Code tab alone...
    Edit the starting script, the M218 command.
    For reference the values are behaving as follows:
    Code:
          -Y
    +X   Tool   -X
          +Y
    So if for example the print of you second hotend is left of the first then you have to DECREASE the X offset to move it to the right and so on...

    I recommend using @Spoon Unit 's calibration tools here and here.

    but first I do the method with the needle Greg described in the build manual...
     
    Pierce likes this.
  4. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    And thanks! Finally some feedback...
     
  5. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    I just got a lot of Colorfabb stuff. So your profiles are nice to have! :)

    I'm just missing HT profile ;-)
     
  6. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    image.jpeg Looking much better :)
     
    Mike Kelly, PsyVision and Alex9779 like this.
  7. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    Yup much better. But the material settings are just generic not extensively tested and optimize, you know?
     
  8. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    I know! :)

    Anyway good work!
     
  9. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    First cone. It's a lite offset in x axis.
    image.jpeg
     
    Spoon Unit and PsyVision like this.
  10. PsyVision

    PsyVision Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    798
    Likes Received:
    248
    Looks good!!
     
  11. KNM3D

    KNM3D Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    150
    Likes Received:
    4
    why wont my print start?
    I import the FFF file for the dual, NOT the dual experimental.
    but wont start printing.

    what am I missing?
     

Share This Page