Duet Wifi 1.02 or muist it be 1.04?

Discussion in 'Getting Started' started by Dirk, Dec 10, 2019.

Tags:
  1. Dirk

    Dirk Member

    Joined:
    Jul 11, 2019
    Messages:
    3
    Likes Received:
    0
    Hi Everybody, I am right now in the ordering process and would like to ask if the Duet 2 Wifi Version 1.02 is also usable for the Toolchanging System or is V 1.04 required?
    It is just to have an eye on the cost explotion and I have two Duet Wifi 1.02 here.
     
  2. Robert towner

    Robert towner Member

    Joined:
    Dec 10, 2019
    Messages:
    2
    Likes Received:
    0
    Following....

    Also on the ordering page I only have option for Ethernet version. Possible to substitute the WiFi? any reason why I should or should not choose one over the other, if they are interchangeable?
    Thanks!
     
  3. Rob Heinzonly

    Rob Heinzonly Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    448
    Likes Received:
    174
    @Dirk : Duet 2 Wifi 1.02 and 1.04 can both be used for the Toolchanger.
    @Robert towner : I now have a Duet Ethernet version, because my old Duet Wifi somtimes lost connection. But they both are interchangable.
     
  4. Dirk

    Dirk Member

    Joined:
    Jul 11, 2019
    Messages:
    3
    Likes Received:
    0
    Thanks a lot Rob
     

Share This Page