E3D fan / Colorfabb XT

Discussion in 'E3D-v6 and Lite6' started by TRoager, Aug 11, 2014.

  1. TRoager

    TRoager Member

    Joined:
    Aug 11, 2014
    Messages:
    5
    Likes Received:
    0
    Hello Folks

    i have ordered a 30x30 fan (had a 40x40 before) to cool down the heatsink of my E3D v5

    now im trying to heat up the hotend to print, and after 1 min or so the hotend is clogging.

    i got the E3D v5 on my ultimaker. and the heatsink is getting hot, even with the approved fan from E3D.

    What to do ?
     
  2. elmoret

    elmoret Administrator

    Joined:
    Mar 1, 2014
    Messages:
    586
    Likes Received:
    91
    Could you post a few photos of your setup?
     
  3. TRoager

    TRoager Member

    Joined:
    Aug 11, 2014
    Messages:
    5
    Likes Received:
    0
    i wish i could but the heatbreak just broke.. so now i have to get a new hotend or a new heatbreak.
     
  4. jenschr

    jenschr Member

    Joined:
    Aug 19, 2014
    Messages:
    12
    Likes Received:
    0
    Auch. That sucks. :-(
    I'm printing XT just fine here with a V5 on a custom printer. Right next to it is my Ultimaker (with original nozzle) that prints XT just fine, so I know your printer quite well. If you want, I can try to solve the XT-related problem?

    I'm curious:
    - Did you cool the print with a separate fan?
    - Did you change from thermocouple to thermistor in firmware?

    J
     
  5. TRoager

    TRoager Member

    Joined:
    Aug 11, 2014
    Messages:
    5
    Likes Received:
    0
    jenschr: yeah it wasnt fun :/

    Amazing that your printing it just fine, maybe you can help when i start printing with it again.

    Right now i had a friend help me in my country, and now i can print PLA with my e3d v5 (bought a new heat break).
    So right now im printing with Colorfabb Black PLA, and im gonna print with it for a while. Just so i can get some prints out of it :D

    finally i can get some prints out of my expensive machine :b
     

Share This Page