E3d v6 1.75 bowden jamming?

Discussion in 'E3D-v6 and Lite6' started by Linas_capas, Jan 26, 2015.

  1. Linas_capas

    Linas_capas Member

    Joined:
    Jan 26, 2015
    Messages:
    6
    Likes Received:
    0
    Hello everyone. I recently finished my mini kossel build and i am struggling with extruder/hotend now. I use airtrippers v3 extruder with MK7 gear from repraworld.com. The problem i am facing is filament slipping/grinding, when it reaches the hotend. It seems, that filament is stuck somehwere in the hotend and it creates a jam, causing filament slipping. Any ideas, how to solve this issue? I am using 0.25mm nozzle.
     
  2. elmoret

    elmoret Administrator

    Joined:
    Mar 1, 2014
    Messages:
    586
    Likes Received:
    91
    Have you filled out E3D's questionnaire?
     
  3. Linas_capas

    Linas_capas Member

    Joined:
    Jan 26, 2015
    Messages:
    6
    Likes Received:
    0
    Yes, i have just filled it out
     
  4. elmoret

    elmoret Administrator

    Joined:
    Mar 1, 2014
    Messages:
    586
    Likes Received:
    91
    try 210-230C.
     
  5. Linas_capas

    Linas_capas Member

    Joined:
    Jan 26, 2015
    Messages:
    6
    Likes Received:
    0
  6. elmoret

    elmoret Administrator

    Joined:
    Mar 1, 2014
    Messages:
    586
    Likes Received:
    91
    I saw in the questionnaire you aren't using a fan duct. Why? You need one.

    Also that extrusion looks really fast. How fast are you commanding?
     
  7. Linas_capas

    Linas_capas Member

    Joined:
    Jan 26, 2015
    Messages:
    6
    Likes Received:
    0
    Sorry, I missread the question. I am using fan duct included in the kit. My extrusion feedrate is set to 50 on Marlin sofware. What is Maximum feedrate on 1.75mm bowden? with a 0.25 mm nozzle?
     

Share This Page