E3D V6 underextrusion - probable clog

Discussion in 'E3D-v6 and Lite6' started by Alessandro, May 16, 2017.

  1. Alessandro

    Alessandro Member

    Joined:
    Jan 4, 2017
    Messages:
    3
    Likes Received:
    0
    Hi everyone.

    I just finished setting up my Vulcanus V1 printer. I built it with the electronics from my old Wanhao Duplicator i3, and the E3D V6 12V extruder. The only thing I changed is that I'm using the bowden version of the V6, so the motor is fixed on the aluminum structure, and the PTFE tube goes into the extruder.

    After a few prints the extruder began underextruding right from the first layer.

    These are my print settings:

    Regular print speed: 30mm/s
    Outer shell speed: 90%
    First layer speed: 35%
    Regular bed temp: 45°C
    Regular E0 temp: 195°C
    First layer E0 temp: 215°C
    Extruder feedrate: 1
    Retraction: 0.8mm
    Retraction speed: 40mm/s
    Nozzle size: 0.4mm

    Disclaimer: All axes are properly calibrated. I tried extruding 100mm filament and the extruded length was correct. X/Y/Z steps are fine too.

    As said, the first couple prints were pretty fine as you can see in the "first_prints.jpg" file.

    The first thing I noticed is that the extruder motor clips quite frequently, as if it can't extrude at that speed (which seems really weird to me). The Vulcanus V1 maker himself says he can run prints at 180mm/s, so 30mm/s should not really be an issue.

    The picture named 1.JPG shows one of the prints' top layer: as you can see, the underlying layer is visible as lines are far one from another.

    The picture named 2.JPG shows underextrusion right from the first layer (it clipped too while printing)

    In the picture named 3.JPG the print went fine until the last layers: as you can see there is bad-extruded filament in the print center and in the last "big" layer lines were too far one from another.

    Now I'm not able to extrude filament anymore. I heated the extruder to 250°C and I wasn't able to retract nor extrude filament. I disassembled the extruder and I saw filament was stuck in the cold end part of the extruder. It seems I cannot get it out (pictures coldend_1.jpg and coldend_2.jpg).

    I was using the exact same filament with the Wanhao i3, which is a yellow BQ 1.75mm filament. With the stock extruder from Wanhao it never clogged.

    I'm using Marlin as firmware on a RAMPS 1.4, and I followed the guide from E3D and set the thermistor type to 5 in Configuration.h. Marlin reports correct and stable temperature.

    What I thought:
    - Maybe the cooling block gets too cold and the filament gets stuck inside.
    - Maybe the heater block isn't getting hot enaugh even if Marlin reports the correct temperature from the thermistor

    What I tried:
    - I tried heating up the hotend to 250°C and extruding/retracting without success. The extruder motor clips, it can't push the filament through the extruder nor retract it. This was right before I disassembled the extruder and found out the filament is stuck inside the cold end.
    - I tried using a kitchen thermometer to check the hotend temperature. I know, it's not thought for this purpose but it was the only thermometer I had in the house that could measure up to 300°C, so I used it.
    I measured temperature by putting the thermometer right onto the hot cylinder (the one with fat blue wires that goes into the hotend block, it should be the heater cartridge). When the temperature is set to 195°C and Marlin reports 195°C the thermometer reports nearly 170°C. I'm not sure this value is right, because kitchen thermometers have a long metal bar, so it's possible that some heat gets dispersed before reaching the internal sensor.

    What can I do? What is the issue? How can I unclog the extruder? Why is it giving me such bad results?

    BTW I already tried contacting E3D support but I didn't hear back from them.

    Thank you.


    1.JPG
     

    Attached Files:

    #1 Alessandro, May 16, 2017
    Last edited: May 16, 2017
  2. Antoine

    Antoine Well-Known Member
    Staff Member

    Joined:
    Apr 3, 2017
    Messages:
    47
    Likes Received:
    10
    Hello Alessandro,

    I am sorry to hear that a V6 is causing such an issue, it is usually a very reliable hotend.
    So just to clear a few things:
    • When using PLA, you want to watch out for your retraction settings, as when the plastic expands when it cools. If it is retracted too quickly it enters the PTFE tube while still hot, cools there, and forms a plug, blocking it in the cold zone when you try to extrude again. We therefore do not recommend retractions past 2-3mm and retraction speeds around 30mm/s max.
    • The cold side cannot get too cold, this cannot be the source of your problems. It can however get too hot if not cooled properly, and also result in jams, particularly with PLA. Make sure your heatsink fan is on all the time.
    • If this is a "recycled" V6, and depending on the amount of abuse your hotend has seen, the internal finish of the hotend might not be the best possible, also not helping with extrusions. Recommend doing a cold pull to clear any debris and to check that the inside of the break is smooth.
    • The temperature readings can be a little difficult to verify, as the heater cartridge does not heat up homogeneously along it's length, and external thermometers rarely give accurate readings. If you find that the hotend works better at a certain offset from the recommended temperature, it may be that your thermistor is faulty. Check the wiring to see if any of them are damaged and if the connector is secured properly.
    What I recommend you do would be:
    • Replace/unclog your break
    • Check your retraction settings or print without retractions to sort out the other issues first
    • Slow down your extrusion speeds and see if this changes the underextrusion, the plastic might not have enough time to melt properly
    • Attempt different extrusion temperatures and check if these make any change
    • Measure a known temperature with your thermistor and see if the reading is off
    Unfortunately, support is constantly swamped with emails, and it can take some time to answer less urgent queries. They will eventually come back to you at some point, don't worry.

    I hope this helps a bit!
     

Share This Page