[Ender 3 v2] Print not executed after pre-heating

Discussion in 'General' started by DAD_iy, Jul 28, 2022.

  1. DAD_iy

    DAD_iy New Member

    Jul 28, 2022
    Likes Received:
    Hey all,
    just recently (some months ago) joined the 3D-printing game and even more recently the forum :)

    Unfortunately my Ender 3 v2 out of a sudden comes up with the following problem. Any help, recommendation, hint is highly appreciated. THANKS in advance!

    - printer heats up (bed & nozzle) & does auto-homing after starting a print job from SD card
    - instead of executing the print, the progress bar in LCD immedeatly gets to 100% and nothing is being printed (printer acts as the job was finished & cools down)

    Already checked:
    - nozzle not clogged, filament is coming out as usual
    - tried different files to be printes (all of them worked just one day earlier fine)
    - all motors for the axis are working (auto-homing as well as manual movement via LCD is working)
    - no Firmware update or any other software change applied to the printer
    - nozzle not to close to the bed
    - power supply & temperature of bed/nozzle are stable

Share This Page