Ender 3v2 with Hemera - Unable to get nozzle to print on bed.

Discussion in 'Troubleshooting' started by Robert Cordero, Mar 10, 2021.

  1. Robert Cordero

    Joined:
    Mar 10, 2021
    Messages:
    3
    Likes Received:
    0
    I am having a issue now. I followed the Marlin walk through to compile my own firmware for the E3D Hemera with a BLTouch(https://e3d-online.zendesk.com/hc/e...Hemera-Creality-Ender-3-V2-Firmware-Bl-touch-). Now the Z0 on the printer is 24 mm above the bed. When I try to set the z off set it will not go more then -10 to + 10. So I can't get my nozzle to print on the bed. Below is my read out from Pronterface. I have also attached my pre compiled files to see if someone can help. Please advise if any other information files are needed

    Ender 3 V2 With V4.2.7 Main Board BlTouch

    SENDING:M114
    X:105.00 Y:105.00 Z:0.00 E:0.00 Count X:8400 Y:8400 Z:0
    >>> m211 s0
    SENDING:M211 S0
    echo:Soft endstops: OFF Min: X0.00 Y0.00 Z0.00 Max: X220.00 Y220.00 Z250.00
    >>> m114
    SENDING:M114
    X:105.00 Y:105.00 Z:0.00 E:0.00 Count X:8400 Y:8400 Z:0
    >>> m114
    SENDING:M114
    X:105.00 Y:105.00 Z:-24.30 E:0.00 Count X:8400 Y:8400 Z:-9720
    >>> m851 z-24.30
    SENDING:M851 Z-24.30
    ?Z out of range (-10 to 10)
    >>> m503
    SENDING:M503
    echo: G21 ; Units in mm (mm)
    echo:; Filament settings: Disabled
    echo: M200 S0 D1.75
    echo:; Steps per unit:
    echo: M92 X80.00 Y80.00 Z400.00 E409.00
    echo:; Maximum feedrates (units/s):
    echo: M203 X500.00 Y500.00 Z5.00 E25.00
    echo:; Maximum Acceleration (units/s2):
    echo: M201 X500.00 Y500.00 Z100.00 E1000.00
    echo:; Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
    echo: M204 P500.00 R500.00 T1000.00
    echo:; Advanced: B<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk>
    echo: M205 B20000.00 S0.00 T0.00 X10.00 Y10.00 Z0.30 E5.00
    echo:; Home offset:
    echo: M206 X0.00 Y0.00 Z0.00
    echo:; Auto Bed Leveling:
    echo: M420 S0 Z10.00
    echo:; Material heatup parameters:
    echo: M145 S0 H185 B45 F255
    echo: M145 S1 H240 B70 F255
    echo:; PID settings:
    echo: M301 P28.72 I2.62 D78.81
    echo: M304 P462.10 I85.47 D624.59
    echo:; Power-Loss Recovery:
    echo: M413 S0
    echo:; Z-Probe Offset (mm):
    echo: M851 X0.00 Y24.00 Z1.00
     

    Attached Files:

  2. Justin Stanfield

    Justin Stanfield New Member

    Joined:
    Thursday
    Messages:
    1
    Likes Received:
    0
    I'm having the same issue. I've releveled my bed multiple times, and have my z-offset dialed and saved to eprom through Pronterface, but when I start print my nozzle will start about 2 millimeters above print bed, and if I lower it the nozzle will crash into bed and drag. I've not been able to fix this issue.
     

Share This Page