Fan change

Discussion in 'E3D-v6 and Lite6' started by jpt000, Jun 27, 2014.

  1. jpt000

    jpt000 Member

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    Hi all,
    I was annoyed with the loud fan that came with my e3dv5 so I tried switching to a 40mm (Gelid Solutions 4 - 4.5CFM supposedly) with this holder http://www.thingiverse.com/thing:71073.
    The noise is gone but so are the prints - the fan doesn't seem to cool the heatsink enough. In fact I can hardly feel any air flow at the back of the hotend. Can anyone explain this, considering this fan is supposed to move more air than the 30mm one?
    Cheers
     
  2. Eaglezsoar

    Eaglezsoar Administrator

    Joined:
    Mar 7, 2014
    Messages:
    267
    Likes Received:
    0
    Either you got a bad fan or the specs on the fan are not true.
    Why not try to get a new fan from E3D, perhaps the original fan was faulty.
    I do not feel it is good to modify these hot ends.
     
  3. jpt000

    jpt000 Member

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    I don't think getting a new 30mm would make it much more silent - it's spinning at 10K rpm, it's bound to make noise... Anyway, I'll just suck it up for now and put the original on until I figure what's wrong with th 40mm one.
     
  4. Ralph Hilton

    Ralph Hilton Well-Known Member

    Joined:
    Feb 27, 2014
    Messages:
    46
    Likes Received:
    0
  5. jpt000

    jpt000 Member

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    Thanks for the replies. I think I had one of the wires wrong (using the speed sensor instead of ground - duh!). In the process of correcting this I destroyed the fan, so I went back to the original 30mm one. Oddly enough I got a new problem - After printing for a few minutes it stops extruding. It's very odd because this had never happened before... Any ideas?
     
  6. reddo

    reddo Member

    Joined:
    Jul 5, 2014
    Messages:
    3
    Likes Received:
    0
    I replaced my fan with this

    Sunon GM1203PHV2-8 30 x15mm

    specs are for more flow then the std one and it is very, very quit... also, no vibration at all.

    Stops extruding.. thermal shutdown of the driver ? Although, that would be funny if before there was no problem. Have you wired the fan to the 12V supply directly so it always runs ?

    When is shuts down, can you hand-turn your extruder gear ?
     

Share This Page