Faulty RUMBA...

Discussion in 'Calibration, Help, and Troubleshooting' started by SoBaldrick, May 6, 2016.

  1. SoBaldrick

    SoBaldrick Well-Known Member

    Joined:
    Sep 15, 2015
    Messages:
    99
    Likes Received:
    66
    I think my RUMBA board has gone faulty, the heaqted bed won' reach temperature, getting reading from the THB, and the output from the RUMBA to the HB is turning off at what seems like lower temperatures each time. also noticed the large square capacitor (if that is what it is) is getting extremely hot, unless it's the Headed Bed that has gone faulty...

    Anyone has similar issues..

    And of cource this happened the day my Titan arrived (With no HARIBO either)
     
  2. R Design

    R Design Well-Known Member

    Joined:
    Oct 7, 2015
    Messages:
    918
    Likes Received:
    183
  3. SoBaldrick

    SoBaldrick Well-Known Member

    Joined:
    Sep 15, 2015
    Messages:
    99
    Likes Received:
    66
    Thanks for the link, I think I have a Faulty RUMBA, looking at the board, I can see the LED lite behind the connectors, but no 24v on the output, seems to handled 60 degrees ok, but am trying to do some ABS, and bed does not make it to more than 75 degrees before it cuts off. letting it cool down before i give anoth check, bed resistance is 1.9 ohms.
     
  4. SoBaldrick

    SoBaldrick Well-Known Member

    Joined:
    Sep 15, 2015
    Messages:
    99
    Likes Received:
    66
    I let the system cool down, and it will run the bed at 60 dsegrees fine, but if i try to take it about 75 degrees if cut off the output from the RUMBA. i have emailed bigbox support..
     
  5. SoBaldrick

    SoBaldrick Well-Known Member

    Joined:
    Sep 15, 2015
    Messages:
    99
    Likes Received:
    66
    Was contacted by Greg, and asked me about the fan, I had had a quick look, but found that it was not running at full speed, found that the hub of the fan was rubbing on the underside of the hatch, added a washer to each corner and now the fan is spinning at full speed and bed now heating to 100 degrees.

    Great support from BIgBox again....
     

Share This Page