First fail!

Discussion in 'Calibration, Help, and Troubleshooting' started by Westsidee, Sep 3, 2016.

  1. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    IR sensor mount and a part of a carrige on my 1.0 dual just snaped on my last print.

    I was kind of a away from the latest updates on the forums. Is there a alternative way of mounting a IR sensor?
     
    #1 Westsidee, Sep 3, 2016
    Last edited: Sep 3, 2016
  2. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
    Forgot The pic

    image.jpeg
     
  3. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
  4. Westsidee

    Westsidee Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    73
    Likes Received:
    40
  5. Ualdayan

    Ualdayan Member

    Joined:
    Dec 21, 2015
    Messages:
    24
    Likes Received:
    8
    I don't know if they used a different material that just looks the same as the rest of the parts, but on mine everything held up except the hotend part. First my bed sensor mount broke like yours, I superglued it, and it just fell apart while heating up in another spot on the bed sensor mount. Then one of my fan mounts broke. For some reason the plastic around the hotend seems to just have become very brittle over time while the other parts seem fine. Either they used a different material or being around the hotend was just a little too punishing for what they used.
     
  6. Dr Jeep

    Dr Jeep Well-Known Member

    Joined:
    Sep 12, 2015
    Messages:
    530
    Likes Received:
    169
    You guys keep reminding me I should print a backup before I get my first break. :)
     

Share This Page