First Print! Proud Moment...

Discussion in 'Calibration, Help, and Troubleshooting' started by Syko_Symatic, Mar 11, 2016.

  1. Syko_Symatic

    Syko_Symatic Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    348
    Likes Received:
    78
    First print! Not too shabby. This is the benchy print straight from the card using the stretch box metallic grey filament.

    Had to battle the fan speeds due to thermal runaway but I seem to have conquered that with a bit of testing. Now what's next.....

    Any pointers or improvements that could be made would be great!

    image.jpeg image.jpeg image.jpeg
     
  2. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    565
    Likes Received:
    397
    That's a very good first print!

    With regards the thermal run away try lowering the fan down so it is ~1-2mm off the bed. There is a deflector in the fan exhaiust that should divert air away from the nozzle but it only works when it's closer to the bed. You can also try slowing down the print by turning the knob on the LCD, try at 60%, that way it will give the nozzle time to recover between each layer with the increase in fan speed.
     
  3. Syko_Symatic

    Syko_Symatic Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    348
    Likes Received:
    78
    Thanks Greg, yes I read about lowering the fan, I will try that later today. In regards to the fan speed I managed to change it in S3D, currently I have it set to raise around 10% every 3 layers up to 60% it seems to work but I am unsure if this will cause any adverse effects.

    I will be trying printing something else later, not sure whether to go for something new or a BIG benchy....
     
  4. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    565
    Likes Received:
    397
    If you're printing in PLA running the fans is a must and the faster you can get them to run the better.
     

Share This Page