Heating loop

Discussion in 'Titan' started by Elane, Feb 26, 2018.

  1. Elane

    Elane New Member

    Feb 26, 2018
    Likes Received:
    I’ve got an Anet A8 with a fresh install of marlin 1.1.8 And over the weekend I tried to upgrade the firmware the hot end and the abl sensor
    However I was not successful. I have searched through a lot of pages to find a like issue to no avail.
    As far as I can tell their is a hang up in the way the thermistor reports that he motherboard because the hot end loop never shutdown. The lcd (5 button ) just keeps reporting E1 heating
    I’m running simplify3D for a slicer and it shows the hot end is at the set temp with a degree of plus / minus mostly in the tents of a degree
    And just for fun I’ve tried to raise the set point and Lower the set point with always the same result. Now this also happened on a version of skynet 3d also but it seems the problem is maybe in the hardware someplace because the firmware was reloaded several times to try to fix the issue amb I have even played with the amount of time hot end is at temp settings lowering the amount of seconds before reporting
    Please offer some Suggestions please

Share This Page