Hemera under extruding after few layers.

Discussion in 'HotEnds & Extruders' started by Cem Eraslan, Nov 29, 2020.

  1. Cem Eraslan

    Cem Eraslan Member

    Joined:
    Jul 24, 2020
    Messages:
    3
    Likes Received:
    0
    Hello,
    My filament is Amazon basics PLA.
    Hotend is 215 degrees bed is 60 degrees, Retraction is 1.6mm. I am printing through octoprint.
    Board is Skr mini 1.3 with Marlin. All required changes has been done in firmware. It was printing flawlessly. with this settings in the past.
    For a couple of weeks I am getting under extrusion after first few layers. nothing has changed. I have disassembled the unit,cleaned all pieces, changed the nozzle, tested extrusion it all looks fine. When I cancel the print after under extrusion, next time when I do a test for extrusion, it extrudes properly. until the print starts.
    Again after few layers no extrusion. I suspect it might be the cable. so I have ordered some new cables. but do you have other suggestions.
    I also checked the gears for cracks and I have tried all tensioner versions.
    Thanks.
    Cem
     
  2. Diplomator

    Diplomator Member

    Joined:
    Mar 31, 2021
    Messages:
    4
    Likes Received:
    1
    I have the same Problem, my hemera is blocking every time after some layers... what a mess
     
    Valère TARBY likes this.
  3. Valère TARBY

    Valère TARBY Member

    Joined:
    Apr 22, 2021
    Messages:
    2
    Likes Received:
    0
    Bonjour, moi aussi j'ai ce problème!
     
  4. Garth

    Garth New Member

    Joined:
    Apr 29, 2021
    Messages:
    1
    Likes Received:
    0
    I'm suffering the same issue, printed fine for the first few days, now seems to under extrude randomly.

    Firmware is fine, confirmed by other users with the same setup, checked all wires, connecters, resistances, cannot work it out. Starts off fine, then starts to randomly under extrude after a short while.

    It's like a heat soak issue, but my printers in the open air and it hasn't had an issue with my previous prints, longest was 18 hours, now I can't finish a 1 hour print.

    This might be getting sent back
     
  5. Spoon Unit

    Spoon Unit Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    1,560
    Likes Received:
    483
    Sounds like either retraction setup or heat sink cooling fan setup. Picture of the Hemera in-situ would help,
     
  6. Eviltoy

    Eviltoy Well-Known Member

    Joined:
    Sep 2, 2016
    Messages:
    73
    Likes Received:
    7
    Drop that retraction to 0.8mm that should sort it out
     

Share This Page