Hemera (v6) Thermistor problem

Discussion in 'HotEnds & Extruders' started by budderped, May 26, 2021.

  1. budderped

    budderped New Member

    Joined:
    May 24, 2021
    Messages:
    1
    Likes Received:
    0
    I have recently put a hemera on my ender 3, which had already been upgraded to an SKR mini E3 V2.0 board. It worked fine for the first hour or so of printing, but then the thermistor gave me weird readings. Now it just reads zero.

    Below are a list of things that I have done to find troubleshoot:
    1. Verify that the resistance of the thermistor (~70kohm, or about 30C as reported by my bed thermistor)
    2. Changed the thermistor from 1 to 5 in Marlin
    3. Verified the continuity of the cabling
    4. Resoldered the cable extensions just in case, also checking continuity afterwards.

    After all of these steps I cant seem to find the problem, so I tried putting back the original bead type thermistor (changing the thermistor value back to 1 in the firmware), and suddenly I got the thermistor reading back, so it isn't a problem with the board. So I swapped the thermistor back to E3D one and changed the firmware again.
    Now the thermistor gives a normal reading... Except it goes back to 0 again in 5 minutes.

    So what is the problem here?
     

Share This Page