Hobb-Goblin Issues

Discussion in 'Calibration, Help, and Troubleshooting' started by jhample, Jul 7, 2016.

  1. jhample

    jhample Member

    Joined:
    May 31, 2016
    Messages:
    6
    Likes Received:
    0
    Does anyone else have issues with constantly grinding filaments? I have always had issues with it. But after a few bad prints I tightened the hobb which had become slightly loose. That seemed to fix the problem for a few prints. But now my grinding issues have become so bad that I can basically only print models that have no retracting. I can print a hollow box, but not anything like a series of pillars. After a dozen or so quick retract and extrudes it just grinds away and can't push any more out.

    I tried using a lower retract speed, I tried a lower retract distance, I tried multiple filaments (PLA, nGen, Woodfill). I'm starting to run out of ideas on how to fix it.
     
  2. Henry feldman

    Henry feldman Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    969
    Likes Received:
    389
    Which extruder (Titan or 3D printed original)?
     
  3. jhample

    jhample Member

    Joined:
    May 31, 2016
    Messages:
    6
    Likes Received:
    0
    Not the Titan.
    And it was bought assembled, so presumably, everything was put together correctly
     
  4. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
  5. jhample

    jhample Member

    Joined:
    May 31, 2016
    Messages:
    6
    Likes Received:
    0
    I've tried at multiple tensions. What is the ideal amount of tension? Is there any kind of guide to what it should feel like or how high up the square nut should be?
     

Share This Page