Home Y fail

Discussion in 'Motion System' started by TWH, Sep 25, 2021.

  1. TWH

    TWH New Member

    Joined:
    Sep 25, 2021
    Messages:
    1
    Likes Received:
    0
    Hi,

    Just wondering if anyone is having a similar issue to mine.
    I recently got the E3D tool changer printer and started setting up for the first time yesterday.

    I have noticed that homeY is keep failing even after adjusting the sensitivity value on M915.
    I am not new to duet board, I have used it for number of 3D printers that I customised.

    Trying to understand as per why the homing is not working as it should, I have noticed that the grub screw fixed onto the end of the Linear motion are not aligned (>1mm).
    So when the left side of the Y axis is hitting the edge the right side is not! (see image)

    [​IMG]
    [​IMG]
    [​IMG]

    So the sensorless homing at Y-axis works when the speed of the motion is increased so much that the y-axis frame is literally slamming! onto the grub screw. However, this cause a change in the Y-axis coordinate every time when I want to change the tool.
    I also tried using individual stepper driver for sensorless homing but still not functioning.
    Did anyone have similar issue?
     
    #1 TWH, Sep 25, 2021
    Last edited: Sep 25, 2021

Share This Page