Horizontal offset afer hours of print, Help please!

Discussion in 'Calibration, Help, and Troubleshooting' started by rvator, Sep 17, 2017.

  1. rvator

    rvator Active Member

    Joined:
    Sep 20, 2016
    Messages:
    28
    Likes Received:
    6
    I have sporadically horizontal offsets during the print. Sometimes after many hours. In the image below it is a 3mm X-shift after 13h print time.

    By chance, I could observe the behavior one time. There was a severe oszilation/wobble with a high frequency and a small amplitude over a duration of 1-2 seconds. Afterwards the print went on with a horizontal offset.

    Edit: I am no more shure about the oszilation, this could also have been a zig-zag movement during a small infill.

    I have no idea, what I could do.

    Scratch built Bigbox dual hybrid, Rumba board & DRV8825

    after_13_hours.jpg
     
    #1 rvator, Sep 17, 2017
    Last edited: Sep 17, 2017
  2. Kanedias

    Kanedias Well-Known Member

    Joined:
    Sep 12, 2015
    Messages:
    406
    Likes Received:
    124
    Did you loctite all the grub screws on the pulleys?
     
  3. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    565
    Likes Received:
    397
    check the wires aren't worn out in the drag chains. I had a real pain of figuring it out.
     
  4. rvator

    rvator Active Member

    Joined:
    Sep 20, 2016
    Messages:
    28
    Likes Received:
    6
    Yes, and I put a drop of thread locking paint on to notice any movement.
     
  5. rvator

    rvator Active Member

    Joined:
    Sep 20, 2016
    Messages:
    28
    Likes Received:
    6
    Did you mean broken wires? I will check the wires!
     

Share This Page