How to remove these lines on top of the print?

Discussion in 'Calibration, Help, and Troubleshooting' started by Tetrikus, Apr 4, 2016.

  1. Tetrikus

    Tetrikus Well-Known Member

    Joined:
    Mar 17, 2016
    Messages:
    81
    Likes Received:
    12
    I notice these lines on top of my prints almost every time. The nozzle seems to touch the object while moving. After I noticed this the first time, I tried to set the Retraction Vertical Lift in Simplify3D to 0.3mm (from 0mm) - seems to have no effect. What should I try to remove these?

    IMG_0355.jpg
     
  2. Steven Burns

    Steven Burns Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    195
    Likes Received:
    55
    There is probably a way to do this in the ending script by adding a z-.xx as soon as the print finishes and before it moves to the dock. I just do not recall the command at the moment.
     
  3. R Design

    R Design Well-Known Member

    Joined:
    Oct 7, 2015
    Messages:
    918
    Likes Received:
    183
    In Simplify3D use the "retraction vertical lift" option in the Extruder tab.

    Start with something like 0.2 or 0.4mm.

    You'll see what it does when the BB starts printing & it's specifically to avoid problems such as yours.

    However there's obviously a "cost" so you'd want to use it as little as possible.
     
  4. Tetrikus

    Tetrikus Well-Known Member

    Joined:
    Mar 17, 2016
    Messages:
    81
    Likes Received:
    12
    Thanks for your replys.

    @Steven Burns Thanks, I'll have a look if I find something matching. :)
    @R Design Thanks, as I mentioned, that is exactly what I've done. I tried 0.3mm with no effect. But maybe I could try a bit more. What exactly do you mean by "there's a cost"? What is the downside of using the Retraction Vertical Lift?
     
  5. Rob Heinzonly

    Rob Heinzonly Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    362
    Likes Received:
    125
    The cost is that the print takes somewhat longer, because of the extra (up and down) head movements. However, upon examining your print, it looks like if you are using an infill of more than 10% in S3D. This doesn't work well for smaller prints. I had the same issue with one of my prints, and had to reduce the flow-rate considerably during the print in order to get the print right. I still have to look into the S3D settings for this, there is a lot to configure in the settings and S3D is new for me.
     
  6. PsyVision

    PsyVision Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    798
    Likes Received:
    248
    You're extruding too much to start with.
     

Share This Page