Leaking E3D V6 Hotend

Discussion in 'E3D-v6 and Lite6' started by Flo1306, May 7, 2020.

  1. Flo1306

    Flo1306 New Member

    Joined:
    May 7, 2020
    Messages:
    1
    Likes Received:
    0
    Hello,
    I received my E3D V6 hotend a few days ago and wanted to mount it on my 3D printer today. So I assembled it according to the building instructions and heated it up to 270 degrees Celsius to tighten the nozzle. This all worked out wonderfully and the nozzle was really tight (but did not touch the heater block). But when I wanted to extrude a few centimeters of PLA the extruder started to click. So I disassembled the whole hotend and found a piece of filament stuck in the nozzle which had a small ring around it which fits exactly into the nozzle. I repeated the whole process several times, but always with the same result.

    I don't think I made a mistake during assembly, because I followed the building instructions very closely. But what else can cause this?
    Thank you in advance.
     
  2. Old_Tafr

    Old_Tafr Well-Known Member

    Joined:
    Mar 7, 2016
    Messages:
    721
    Likes Received:
    92
    Photo of the "ring" etc? Plus of the complete assembly and a ref to which instructions you used would be good.

    Plus where you bought the V6, e.g. is it a genuine one or a knock-off ?

    E3D post all their drawings and so dimensions can be checked against these.
     

Share This Page