Maxtemp errors can't sort out what is broken

Discussion in 'Calibration, Help, and Troubleshooting' started by hammy, Mar 30, 2018.

  1. hammy

    hammy Well-Known Member

    Joined:
    Jul 2, 2016
    Messages:
    71
    Likes Received:
    2
    I have to preface this with I have a bigbox dual and no matter what I switch around the error stays the same, just trying to figure this out. I guess my first question is what does 0 represent? I should be able to get at least 0 working so that 1 shows up right?

    Error:MAXTEMP triggered, system stopped! Heater_ID: 0
    Changing monitoring state from 'Connecting' to 'Error: MAXTEMP triggered, system stopped! Heater_ID: 0
     
  2. Old_Tafr

    Old_Tafr Well-Known Member

    Joined:
    Mar 7, 2016
    Messages:
    651
    Likes Received:
    84
    More info? e.g. circumstances. Has the printer ever worked? or never worked?

    Big assumption but "0" probably represents the left hand extruder viewed from the front.

    I can't say that the front panel and say Simplify3D use the same convention, but look in S3D for what it uses for the left hand and right hand extruders e.g. left = 0 and right = 1.

    Can you for example set the temp from the front panel or possible from Octoprint on one of the two extruders and observe it increasing and then the error occurs?

    We need a starting point, like when I set X to heat or summat like that.

    From searching on "Error:MAXTEMP triggered, system stopped! Heater_ID: 0" suggestions seem to be crossed or shorted or even open circuit temp sensor wires. "Marlin" in the search text suggests you are on the right track assuming you didn't change to a different controller?
     
  3. A Dragon In A Pie Costume

    A Dragon In A Pie Costume Well-Known Member

    Joined:
    Jul 6, 2016
    Messages:
    214
    Likes Received:
    20
    Maybe you have a short in the pt100 connection
     
    mhe likes this.
  4. mhe

    mhe Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    129
    Likes Received:
    32
    Had that once, PT100 was faulty. Replacing it fixed my issue.
     

Share This Page