My Titan 1.1 is dialed in. Finally.

Discussion in 'BigBox General Chat' started by Steven, Jul 10, 2016.

  1. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    185
    Likes Received:
    19
    Only one head so far on my Dual 1.1. running Alex's 1.1-RC6 Dual RCBugfix.
    I do believe I have it dialed in. V6 head, 0.15 layers using MakerGeeks Raptor Series PLA 6000psi tensil strength filament through RapetierHost over USB.

    Progressions of the same model... notice the bad over hangs on the middle green. Poor lettering on the previous prints.

    Oddly, when I go to print a second run of this same print job, the nozzle is lower and digs into the painters tape. I can only rectify by resetting the printer power and then re-leveling the bed for good measure.

    I can only hope to get the dual titan direct project going and printing just as good as this.
    DialedIn.JPG
     
    Stefan likes this.
  2. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    185
    Likes Received:
    19
    Murphy's law... when trying some more prints, my first two or so layers are good, but then I get filament jam. The hobbed gear digs into the filament. Yes I have loosened it up.
     
  3. mike01hu

    mike01hu Well-Known Member

    Joined:
    Apr 22, 2014
    Messages:
    957
    Likes Received:
    166
    Look at your retraction settings and don't set it above about 2mm for the standard hotend.
     
  4. Stefan

    Stefan Well-Known Member

    Joined:
    Feb 17, 2016
    Messages:
    323
    Likes Received:
    43
    the homing problem.... how about removing the tape at the spot where it homes Z? I try to not cover this spot with the gluestick I use and I can not recall a homing problem for a while now.
     

Share This Page