Paneldue issues

Discussion in 'Getting Started' started by Andy Cohen, Sep 21, 2019.

  1. Andy Cohen

    Andy Cohen Well-Known Member

    Joined:
    Aug 23, 2019
    Messages:
    217
    Likes Received:
    57
    As I posted before, there is no "C" Home on the Paneldue. The 4th home button appears as "U" and it homes all.

    No I found another issue when using the PanelDue. When you change the temp settings for the hotness. After I hit the "Set" button and the small dialog goes away, the setting in the selected temp field changes to "0". Which is odd, particularly since the setting actually does change per the web UI.
     
  2. Amr

    Amr Well-Known Member

    Joined:
    Jun 2, 2019
    Messages:
    130
    Likes Received:
    30
    hmmm, It turns out I am having the same behavior when homing C from the DuePannel and it is showing as U. Will look into that a bit. If I find any thing will let you know. but If you need quick answers I would recommend posting on the duet Forum, as this is clearly a duet issue.
     
  3. Holten

    Holten Member

    Joined:
    Sep 9, 2019
    Messages:
    15
    Likes Received:
    6
    I see the save behavior. For the temps, I believe the temps will delay updating on the PanelDue if there is a current process already in progress. I need to do my testing myself before I say something that's not right.

    My experience for homing C so far has been very disappointing. It just doesn't want to home with the T bar horizontally. I eventually have to manually send a M98 Phomec.g to get it there.
     
  4. Spoon Unit

    Spoon Unit Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    1,546
    Likes Received:
    481
    I add M98Phomeall.g in the start script for every print.
     

Share This Page