Polyalchemy Elixir extrusion problems

Discussion in 'General' started by Nick Skinner, Feb 9, 2019.

  1. Nick Skinner

    Nick Skinner New Member

    Feb 9, 2019
    Likes Received:

    I recently bought some Polyalchemy Elixir PLA, it is a beautiful filament, but I am having issues with extrusion when using it.
    It seems to print fine for about an hour, then seriously under-extrudes, causing print failures.
    I am running a modified Ender 3 on a bowden set up, with a genuine V6 and a 0.4mm nozzle.
    I have tried higher and lower temperatures and speeds, and upping / lowering the extrusion multiplier.
    I was initially getting skipped steps on the extruder stepper motor and it was grinding the filament, I adjusted extruder tension with no improvement, so I replaced the stock extruder with a genuine Titan.

    I have also replaced the bowden with Capricorn XS.

    Nothing I have tried has cured this problem.

    I can print other PLAs and PETG with no extrusion issues, I am only having this problem with this particular filament.

    Has anyone else had these problems and can suggest what to try next?

    Thanks in anticipation.

Share This Page