Print Quality evalution - you help is needed

Discussion in 'BigBox General Chat' started by TimV, Aug 10, 2016.

  1. TimV

    TimV Well-Known Member

    Joined:
    Mar 13, 2016
    Messages:
    151
    Likes Received:
    26
    Hi everyone,

    Printed this Benchy @ 300%
    PLA 195/60-5% fill - 3mm nozzle (3mm set and measured)
    I think Under extrusion is the issue, but do I need a lot or not? Or is it better to go for 2.85 instead of 3mm in the S3D setup.
    Settings in S3D are Alex's profile for Dual/generic PLA, and just undert 'others' change to 3mm

    [​IMG]
    Other pictures can be found here : https://drive.google.com/open?id=0BwfUoFnLa5vjX3UxSVdqRV9sb1U
     
  2. Tom De Bie

    Tom De Bie Well-Known Member

    Joined:
    May 7, 2016
    Messages:
    191
    Likes Received:
    33
    This is a very nice print, but I think upping the infill would definitely improve the top layer.
     
  3. Alex Stevenson

    Alex Stevenson Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    87
    Likes Received:
    14
    Or increase the number of solid top layers. I had a problem that looked like that, but had a layer height of 0.1 at the time.
     
  4. TimV

    TimV Well-Known Member

    Joined:
    Mar 13, 2016
    Messages:
    151
    Likes Received:
    26
    You see the color difference at the 1st 5mm and the restvof the steampipe?
    And also the little dots in the side.

    Where do these come from ?
     
  5. Alex Stevenson

    Alex Stevenson Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    87
    Likes Received:
    14
    I should have zoomed in, looks like you have a different problem. Could it be related to the male of filament, moisture, or other impurity, I wonder.

    Nice print otherwise.
     

Share This Page