Skipping when printing infill

Discussion in 'E3D-v6 and Lite6' started by kals, Jul 7, 2014.

  1. kals

    kals Member

    Joined:
    Jun 26, 2014
    Messages:
    6
    Likes Received:
    0
    Hi all! I just got my E3D properly up and running after having some initial issues. I have gotten it to print some smaller models very nicely, but when I attempt any larger models the extruder starts skipping when printing the fill (boing backwards and forwards) between the perimeters. I have cleaned the teeth etc, so it should not be anything wrong with the feeder system. There is no drop in the temperature reading, and I do not run at an excessively large speed (50 and 40mm/s). The skipping of the feeder does not occur when printing the perimeters etc. Any ideas would be greatly appreciated!
     
  2. Eaglezsoar

    Eaglezsoar Administrator

    Joined:
    Mar 7, 2014
    Messages:
    267
    Likes Received:
    0
    Have you tried a different slicer such as Cura or kisslicer, etc to see if the symptoms change?
     
  3. kals

    kals Member

    Joined:
    Jun 26, 2014
    Messages:
    6
    Likes Received:
    0
    I'm using Cura, but I have not tried any other slicer. That might be an idea though!
     
  4. Josh

    Josh Administrator
    Staff Member

    Joined:
    Feb 26, 2014
    Messages:
    183
    Likes Received:
    38
    Are you saying that the motor is skipping steps? If so then you will want to increase the current to your motor. If you are still having trouble, upgrade to a larger motor or use a geared extruder.

    A way of solving the problem may also be to just decrease your infill speed. What are your current print settings?
     
  5. spinorkit

    spinorkit Member

    Joined:
    Jun 23, 2014
    Messages:
    5
    Likes Received:
    0
    It is likely that you are only hitting the maximum speed and hence flow rate for larger models and when doing solid infill, and that the extruder stepper torque is inadequate in this case.
    Possible fixes to try are increasing the nozzle temp so the filament flows more easily or increasing the extruder motor current, or both, until the skipping stops.
     
  6. tailgunner30uk

    Joined:
    Jul 8, 2014
    Messages:
    18
    Likes Received:
    0

    One other thing that you might check is the retract setting in Cura. The default in Cura is 4.5mm, this is probably too much, try reducing it to 1mm then increasing it by 0.5mm until the stringing stops or at least becomes manageable. You can also set quite a high retract speed, which will help in pulling back the filament.
     
  7. grazza

    grazza Member

    Joined:
    Oct 15, 2014
    Messages:
    5
    Likes Received:
    0

Share This Page