[Solved] BigBox reports "KILLED"

Discussion in 'Calibration, Help, and Troubleshooting' started by Michael Horn, Apr 24, 2016.

  1. Michael Horn

    Michael Horn Member

    Joined:
    Mar 1, 2016
    Messages:
    7
    Likes Received:
    1
    Hi,
    when I power up my BigBox the Rumba seems to start fine but after the start up screen it immediately reports "KILLED".
    Any idea what the cause could be?
    20160424_173601.jpg
     
  2. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    No idea, which version of the firmware? Can you upload a picture of your cabling?
     
  3. Old_Tafr

    Old_Tafr Well-Known Member

    Joined:
    Mar 7, 2016
    Messages:
    561
    Likes Received:
    75
    There is the ability to "kill" a print in some 3D printing controllers using Marlin firmware. Try a search on kill_pin or look for a schematic of the Rumba board, maybe there is a "kill_pin" connection (that can be wired up) I suspect that this is an emergency stop in case something goes drastically wrong and you want to kill the print in an instant.

    Maybe you have one of the wires on the wrong pins on the board?
     
  4. Michael Horn

    Michael Horn Member

    Joined:
    Mar 1, 2016
    Messages:
    7
    Likes Received:
    1
    Exp1 connector was not plugged in properly (misaligned).
    Thank you very much for your help,
    Michael
     
  5. Old_Tafr

    Old_Tafr Well-Known Member

    Joined:
    Mar 7, 2016
    Messages:
    561
    Likes Received:
    75

Share This Page