Stopping & Starting print, printer jammed

Discussion in 'BigBox General Chat' started by Stigern, Jun 30, 2016.

  1. Stigern

    Stigern Well-Known Member

    Joined:
    Sep 8, 2015
    Messages:
    46
    Likes Received:
    7
    So.

    I started this print which kind of failed, had played around with extrusion multiplier i S3D. And I stopped it from the menu of my bigbox. Went in and chaged to normal extrusion in S3D and ran the file again on my bigbox.

    Then all of a sudden I hear a loud "cogging" sound, and found my printer jammed... And trying to run trough the glass bed!

    20160630_054300.jpg

    This has happened a few times before, didn't care and just restarted my printer and went on.

    This is how my starting script in S3D looks like, maybe someone sees a fault there:

    Code:
    ;BigBox Printer Start Script Begin
    
    M117 Print Starting.
    
    ;Home & Autolevel
    G28
    G29
    
    ;Dock
    G1 X70 Y200 F3000
    G1 X70 Y240 F3000
    
    ;Prime Extruder
    T0     ;Select Extruder 0
    G92 E0     ;Reset E
    G1 E10 F200     ;Extruder 10mm
    G92 E0     ;Reset E
    
    ;Undock
    G1 X80 Y240 F3000
    G1 X80 Y200 F3000
    
    ;BigBox Printer Start Script End
    
    Hope someone can help me understand what happens :O And why :p
     
  2. Bluemalu

    Bluemalu Well-Known Member

    Joined:
    Mar 17, 2014
    Messages:
    95
    Likes Received:
    6
    I don't have the single head printer. When I had a problem with my starting script I used Octoprint terminal to go through line by line (missing anything out with a ; However, I suspect your problem is G28 which is the home, looking at the picture, I think your Z sensor is off the side of the bed and won't be detected. I would guess it should have a home in the middle of the bed.

    Just typing in now, shouldn't the head be at the front of the printer (0,0).
     
  3. Crashbombs

    Crashbombs Well-Known Member

    Joined:
    Feb 9, 2016
    Messages:
    50
    Likes Received:
    16
    Your picture does look weird, but I don't know if that's just a different setup from how mine went together.

    Anyway I run into this issue sometimes, I find that if you stop a print within the first couple of layers, and then try and start a new print the auto-home wont work properly. Usually what I do when I run into this issue is manually lower the bed 10mm or so, then try and start the print. Assuming everything else is setup properly you should be good to go.
     

Share This Page