Thermal runaway all of a sudden

Discussion in 'Calibration, Help, and Troubleshooting' started by S33ker, May 4, 2016.

  1. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    211
    Likes Received:
    19
    I'm on my 7th benchy... all have failed. I think I fixed the Thermal Runaway with Kapton tape on the block.
    I also removed the second nozzle... but I SHOULDNT HAVE TO! This is a DUAL. And yes it was calibrated and it the same height as Nozzle1.

    I did find another issue... the vmax for z was at 6 in the lcd screen.... I set it to 180. Now the benchy will at least print more than 6 mm !
    But I still see the nozzle plowing thru as if the z axis is not lowering enough as the gcode progresses as needed. See my video above.

    I can hear the print head being forced over the infill lines.

    btw, I would count myself as _experienced_ as I have been running a Prusa i3 for the past three years! And yes with an e3d head.
     
  2. Chase.Wichert

    Chase.Wichert Well-Known Member

    Joined:
    Mar 1, 2016
    Messages:
    775
    Likes Received:
    208
    Vmax I believe is velocity max and shouldn't need to be too high.

    Are the print cooling fans on? Typically when the plastic can't harden it will be spongy like that and keep lifting up and up.

    What material are you using?
     
  3. Old_Tafr

    Old_Tafr Well-Known Member

    Joined:
    Mar 7, 2016
    Messages:
    731
    Likes Received:
    93
    (Steven),

    Although possibly unrelated to TR the nozzle seems to be hitting the print as it moves from fully right, back left, it's almost as if the bed rises as the nozzle moves to the left (in thin air) and collides with the print.

    There also seem to be an excess of filament as on the right of the benchy print there seems to be quite an overhang. There isn't this much overhang on the finished print. Do you do the 100 mm extrusion test every time you change filament?

    I sometimes get and can't explain on early layers, too much filament although I have done the 100 mm calibration (which sometimes as mentioned by other does NOT seem to work so worth double checking, and I just dial in numbers to get the right rate rather than rely on the calculation method) )

    This is not repeatable so I don't change slicer settings. What I have done occasionally is turn down the extrusion rate via the front panel to in my case 94% whilst printing, turn the knob clockwise to turn the rate down. Back to front I know, but I guess fixed in later firmware.

    I still use the stock firmware, although I'm convinced that a "factory reset" (FR) should be done initially before the very first calibrations of filament and mesh levelling. I got a good benchy (a very little lifting, but cooling fans running madly) but initial TR on prints but then lowered fans and recalibrated after a factory reset, after which didn't get and never had TR again.

    I would be tempted to stick with one type of filament for all tests just to eliminate one variable, I know this may seem unrelated to TR but with PLA no fan at first few layers then up to 60% max at layer six and then no more, things worked.

    One factor different than some of use with pretty much "standard" setups is that you have dual Volcano. This exposes a much larger face to any stray blow from the cooling fans,......(or even the environment, does ambient change a lot??) ......... whereas the standard flat heater block probably avoids this. Although you have Kapton tape on the heater block did you try applying some heat to the other (unused) nozzle. This was suggested by I think Mike01hu to keep the temperature up.
     
  4. mike01hu

    mike01hu Well-Known Member

    Joined:
    Apr 22, 2014
    Messages:
    957
    Likes Received:
    167
    That looks like missed/extra steps, so check all the stepper voltages are within 0.55V to 0.65V. Also, check the pulley grub screws and belt tension; if the tension is too tight it can cause step skipping.
     
  5. Paul Winter

    Paul Winter Well-Known Member

    Joined:
    Jun 11, 2016
    Messages:
    50
    Likes Received:
    9
    Hi, first post here for me, so please bear with me :)
    I had similar issues with a Prusa i3, it started suddenly for no apparent reason, but it happened to trigger a thermal runaway every time I went to print ABSand once I had got past having fans cooling the bed, checking for loose thermistors, putting thermistors in different places to better monitor the temps etc, I came to the conclusion the thermal fuse for the bed heater on the RAMPS board should not have been running so hot. So changed that out for a slightly higher temp version. I also noticed that the bed heater MOSFET was running ridiculously hot and because it was adjacent to the thermal fuse it was causing it to do it's thing and shut down. Ordered some new ones, but before I fitted any new components to the board, I decided to run the original MOSFET out on some extension leads, stuck it on a small heatsink, and positioned it in front of my RAMPS cooling fan. Problem solved. Not elegant, and I will tidy it up, promise. Hope this helps.

    PS...remind me to have a vacuum around at the same time.
     

    Attached Files:

Share This Page