titan defect - idler arm shaft hole is tapered

Discussion in 'Titan' started by lance, Sep 13, 2016.

  1. lance

    lance Well-Known Member

    Joined:
    Nov 25, 2015
    Messages:
    54
    Likes Received:
    9
    so i just threw a v6 and titan on our printrbot and noticed that the idler arm only slides on about 90% of the way, the last couple millimeters it becomes very tight, and wont freely turn on the shaft. when i rotate the idler and try and put it on backwards, it gets tight immediately. i measured the hole on both side and the loose face is right at 5mm but the tight face is at 4.95. i also tried putting it on 3 other stepper motors and it has the same issue.

    i think this is a defect in the part.
     
  2. danzca6

    danzca6 Well-Known Member

    Joined:
    Apr 26, 2016
    Messages:
    83
    Likes Received:
    6
    Mine was way tight as well, but near the middle. I think it was some flashing from the mold. I took a metric drill bit, not sure what size anymore, and honed it out. Fits and moved like butter now.
     
  3. danzca6

    danzca6 Well-Known Member

    Joined:
    Apr 26, 2016
    Messages:
    83
    Likes Received:
    6
    5mm drill bit and just used it in my hand to get the hole nice and cleared out and uniform. Hope that helps. Cheers!
     
  4. lance

    lance Well-Known Member

    Joined:
    Nov 25, 2015
    Messages:
    54
    Likes Received:
    9
    ya i ended up just using a deburring tool to widen up the one side and now its fine.
     

Share This Page