Titan stepper doesn't retract after hardware upgrade.

Discussion in 'Titan' started by Andrea Agostini, Dec 30, 2018.

  1. Andrea Agostini

    Joined:
    Oct 22, 2018
    Messages:
    5
    Likes Received:
    0
    Good morning to everybody, I've just upgraded my CR-10S printer changing the main board. Now I use a 32bit Ultratronics V1 equipped with TMC2130 drivers and MK4DUO firmware. I use an original Titan Aero with the E3D compact but powerful motor. I've setter for all the motors (extruder included) a microstepping of 1/32 but when I print the extruder during the retraction makes just an awful sound (like an iron glove scratching a chalk board) but doesn't retract at all.. I've tried to give it more "power" increasing via fw its current until 1100mA but the issue hasn't be solved and I don't want to "pump" more current to avoid stepper damages...I'm starting to think that maybe 1/32 microstepping isn't a good idea (on the original board it was 1/16) how about it? Someone else has experienced the same problem? Is decreasing the microstepping the only solution (if it is)? Thanks! Andrea
     

Share This Page