Toolchanger Slicing with SuperSlicer

Discussion in 'Tool heads & ToolChanger' started by MacNite, Jul 27, 2021.

  1. MacNite

    MacNite Member

    Joined:
    Apr 25, 2018
    Messages:
    5
    Likes Received:
    0
    Hey guys,

    I sliced my first file for the E3D Tool Changers and something went very wrong using SuperSlicer...you can see the sliced vs gcode preview in the pictures. what went wrong?
    The printer prints Like shown in the gcode Preview.
    Any ideas what causes this? I did not Change anything from the default config.

    What I tried to fix it:
    - Set infill, Support and Wall Extruder to 1 (Default)
    - activate wipe Tower
    - reload Default config from github



    Greets
    Max
     

    Attached Files:

  2. John Meacham

    John Meacham Well-Known Member

    Joined:
    Dec 18, 2019
    Messages:
    70
    Likes Received:
    24
    If you upload the amf/stl file I can try it with my superslicer config. what version of superslicer are you using? older ones had rendering errors in the gcode preview with multiple tools but it still printed okay.

    Do you have a picture of the printed object?
     
  3. mwuethri

    mwuethri Member

    Joined:
    Aug 4, 2020
    Messages:
    2
    Likes Received:
    1
    I have the same problem. SuperSlicer 2.3.57a with the Toolchanger profile (# generated by SuperSlicer 2.3.55 on 2021-03-24 at 15:07:04 UTC). In the beginning of the slicing, it looks as it should (first pic) and then in the end it mixes up everything (second pic). Unfortunately, I can not upload the file, since it is too big. But the lizard can be found here: https://www.prusaprinters.org/prints/85-striped-lizard-multi-material

    And I checked the gcode. And also in S3D the colors are mixed up. So I think, it is not just a problem of showing it in SuperSlicer...

    Any help appreciated...

    Thank you

    Michael
     

    Attached Files:

    ValM likes this.

Share This Page