Unwanted axis movement

Discussion in 'Calibration, Help, and Troubleshooting' started by Michael Frampton, Sep 8, 2016.

  1. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Anyone had huge movement of x axis during print,so that upper part of print is +/- 10-90mm different to lower part of print,th8s has alos happen twice in the z but a weeks ago.all faults now on x axis..have put pic on bigbox owners facebook page as i dont know how to post a pic on here..thx
     
  2. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
  3. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Ah found it..these pics need +90° cw rotation to be in correct orientation.
     
  4. PsyVision

    PsyVision Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    798
    Likes Received:
    248
    have you tuned your steppers?

    have you got the grub screw correctly on the flat on the x-motor shaft?

    is the x-belt sufficiently tight?
     
  5. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Yes yes and yes.
     
  6. Mark Curry

    Mark Curry Well-Known Member

    Joined:
    Jan 17, 2016
    Messages:
    79
    Likes Received:
    6
    Are you using a dual or hybrid?
     
  7. lance

    lance Well-Known Member

    Joined:
    Nov 25, 2015
    Messages:
    54
    Likes Received:
    9
    wow actually i was just about to make a post about this as my bigbox has just done the exact smae thing

    [​IMG]
     
  8. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Gutted ur print looked good and doubtless took over a day..were r chucking expensive filament away now :(
     
  9. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Dual hybrid with pet
     
  10. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    X and Y steppers running at 48-49°c @70% fr
     
    Alex9779 likes this.
  11. Michael Frampton

    Michael Frampton Well-Known Member

    Joined:
    Aug 5, 2016
    Messages:
    88
    Likes Received:
    7
    Checked drivers.all .599 except EX2 at .719..
     
  12. Jasons_BigBox

    Jasons_BigBox Well-Known Member

    Joined:
    Mar 25, 2016
    Messages:
    232
    Likes Received:
    69
    Not easy to diagnose on x-axis but is it unwanted movement or a lack of it?

    I've not had X-axis issues (as yet) but had z-axis problems where it was skipping z movements. I tried increasing my stepper voltages but that made things worse. I turned them down to below 0.5v and haven't had a problem since.

    See here:

    https://forum.e3d-online.com/index.php?threads/weird-height-variations.1973/
     
    Michael Frampton likes this.

Share This Page