Weird support issue in S3d on BB vs. Taz 6

Discussion in 'Calibration, Help, and Troubleshooting' started by Henry feldman, Sep 25, 2016.

  1. Henry feldman

    Henry feldman Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    969
    Likes Received:
    389
    OK, this is the exact same print, with the only change is I edit the settings and change from @Alex9779 's BB hybrid mirrored profile to the S3D Taz6 profile (i've done this back and forth and this flips back and forth). This model needs a raft and supports up the center. I used the autogenerated supports. Note the huge difference in how it makes the center support. The BB one consumes a staggering amount of time and filament (extremely dense column) while the Taz6 one is the normal support. Even worse not sure I can easily crush the BB one to even get it out... Any ideas?

    [​IMG]

    Note you may not need a raft, but had a lift up on some of the narrow points of the skull brim so decided a raft would solve that...

    If you need the stl file (linked)...
     
    Jasons_BigBox likes this.
  2. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    You you want the supports just one line like the Taz6 profile?
    Support tab, right side, support infill angles, set up only one line 0° or 90°...
     
  3. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    Second the raft is different because my profile disables the raft base layers, additions tab in the raft section a checkbox at the bottom...
     

Share This Page