What have I done wrong with my frame?

Discussion in 'Build Help' started by Steve W, Apr 21, 2016.

  1. Steve W

    Steve W Member

    Joined:
    Sep 4, 2015
    Messages:
    13
    Likes Received:
    13
    Everything seemed fine until I put the base on, there a 2 locations at the front where the nut traps and holes don't line up at all (20mm)
    All the other nut traps line up properly, so I am a bit confused

    2016-04-21 08.33.26.jpg 2016-04-21 08.33.07.jpg
     
  2. Rob Heinzonly

    Rob Heinzonly Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    362
    Likes Received:
    125
    I'm as confused as you. I compared my printer with yours and everything seems in place, except for the two nut traps you mentioned.:confused:. Maybe a production error ??
     
    Steve W likes this.
  3. Steve W

    Steve W Member

    Joined:
    Sep 4, 2015
    Messages:
    13
    Likes Received:
    13
    I just had a look at Westsidees' build thread

    He seems to have extra slots for screws along the front edge of the base
    I think I'll just have to drill some holes, it's annoying me not having nut traps in those holes
     
  4. Pierce

    Pierce Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    249
    Likes Received:
    67
    I had same on my printer, just ignore those bits and it will all be fine :)
     
    Steve W likes this.
  5. Alex9779

    Alex9779 Moderator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    2,405
    Likes Received:
    731
    It seems you are missing holes I have:
    IMG_0572.JPG
     
    Steve W and Pierce like this.
  6. Steve W

    Steve W Member

    Joined:
    Sep 4, 2015
    Messages:
    13
    Likes Received:
    13
    Ill ask Catriona if she can send me a couple of holes :)
     
  7. Rob Heinzonly

    Rob Heinzonly Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    362
    Likes Received:
    125
    What color ? Black or... ? ;)
     
    #7 Rob Heinzonly, Apr 22, 2016
    Last edited: Apr 22, 2016
  8. TimV

    TimV Well-Known Member

    Joined:
    Mar 13, 2016
    Messages:
    151
    Likes Received:
    26
    Backwards?
     
  9. Steve W

    Steve W Member

    Joined:
    Sep 4, 2015
    Messages:
    13
    Likes Received:
    13
    no, manufacturing error
     
  10. Chase.Wichert

    Chase.Wichert Well-Known Member

    Joined:
    Mar 1, 2016
    Messages:
    774
    Likes Received:
    207
    Yeah I think mine has extra holes, and in the last update they said they got rid of extraneous holes, they might have gotten rid of the wrong ones...
     

Share This Page