What setting to adjust - blobs

Discussion in 'Calibration, Help, and Troubleshooting' started by TstarkEngineering, Jan 20, 2018.

  1. TstarkEngineering

    TstarkEngineering Well-Known Member

    Joined:
    Jan 29, 2016
    Messages:
    473
    Likes Received:
    121
    On one of my printers.

    Blobs get created at retraction points. Ive tried adjusting retraction settings, coasting, wiping, and the problem isnt necessarily the amount of plastic its the amount of time the nozzle remains at the retraction point. It just practically sits there, while on my other printer it immediately transitions to its next move. Im thinking this is relating to something else. Please help.
     
  2. dc42

    dc42 Well-Known Member

    Joined:
    Aug 16, 2016
    Messages:
    244
    Likes Received:
    83
    Perhaps you have the maximum extruder speed and/or acceleration configured too low?
     
  3. TstarkEngineering

    TstarkEngineering Well-Known Member

    Joined:
    Jan 29, 2016
    Messages:
    473
    Likes Received:
    121
  4. mhe

    mhe Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    101
    Likes Received:
    25
    Probably Z-hop could help? Depends on the filament used of course.
     
  5. gonzalo

    gonzalo Well-Known Member

    Joined:
    Mar 17, 2016
    Messages:
    214
    Likes Received:
    125
    Zesty nimbles?
    Make sure to set the microstepping to 1/4 and retract at 30mm/s
     
  6. gonzalo

    gonzalo Well-Known Member

    Joined:
    Mar 17, 2016
    Messages:
    214
    Likes Received:
    125
    Then play with coast and wipe leaving retraction at 1mm
     
  7. gonzalo

    gonzalo Well-Known Member

    Joined:
    Mar 17, 2016
    Messages:
    214
    Likes Received:
    125
    Did you ever fix this? Try jerk at 20 or so.
     

Share This Page