Y-axis alignment/smoothness test issues

Discussion in 'Build Help' started by Russell, Feb 13, 2020.

  1. Russell

    Russell Member

    Joined:
    Jun 23, 2019
    Messages:
    24
    Likes Received:
    3
    Im working on this stage https://wiki.e3d-online.com/Printer_Commissioning

    Having issues at the tightening of the axis stage. I'm doing up the y axis now, but at the end it says to test the smooth running of Y, and I noticed it doesn't want to stay in position at the back. Is this normal? I thought some cables might be pushing it back, but it's all free. Something seems to be pushing it back. See towards end of my video here: -- update: cant seem to upload a video, are they restricted here? Space issues probably...

    I'll try and describe the issue. I move the extruder to the back of the printer, and when I let go, it slides back forward a bit. Like something is stopping it from staying in place at the back. No issues with this at the front.
    What could be causing this, are the bars not straight? Too close or too far at the back? I have looked carefully for cables or anything, but it seems good.

    Thoughts welcome. Can provide video too if someone can suggest where to put it.
     
  2. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    946
    Likes Received:
    615
    Hi,

    Its usually because the bars are not parallel, but it could be other reasons too. You may find it is not a problem when printing parts if it is only a small amout of movement.
     
  3. Russell

    Russell Member

    Joined:
    Jun 23, 2019
    Messages:
    24
    Likes Received:
    3
    Thanks greg, yes I've spoken to a few other BB owners on facebook, and they said they had that too, spent ages diagnosing and got nowhere, but it did not seem to affect them, so I've decided to ignore it for now.

    The first Benchy print came out pretty good. Turns out using a glue stick made it worse, and cleaning the glass base and turning up the temp to 65 made it stick. Finally, second time around it came out pretty good, with just some minor issues at the bottom.
    84933313_10102881621589642_7227411815695646720_o.jpg
     
  4. Russell

    Russell Member

    Joined:
    Jun 23, 2019
    Messages:
    24
    Likes Received:
    3
    This was new filament, but I am thinking of trying the free spools that came with the BB. Is that a bad idea? Are they too old now?
     
  5. Greg Holloway

    Greg Holloway Administrator
    Staff Member

    Joined:
    Sep 4, 2015
    Messages:
    946
    Likes Received:
    615
    try them. they should be ok i think.
     

Share This Page