Y-axis rear bracket - identical not mirrored?

Discussion in 'Calibration, Help, and Troubleshooting' started by Ualdayan, Apr 14, 2016.

  1. Ualdayan

    Ualdayan Member

    Joined:
    Dec 21, 2015
    Messages:
    24
    Likes Received:
    8
    I received my Bigbox today and on the very first part (probably not a good omen) it says there are two parts that are symmetrical. I have looked through all the bags and instead I have two identical parts (not mirrored). Did I get a wrong part?
     

    Attached Files:

  2. Kick2box

    Kick2box Well-Known Member

    Joined:
    Mar 15, 2016
    Messages:
    198
    Likes Received:
    27
    Sorry to confirm that you have a wrong part... :(
     
  3. Richard Barbosa

    Richard Barbosa Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    48
    Likes Received:
    24
    I also agree...it should look like these.....
     

    Attached Files:

  4. Dr Jeep

    Dr Jeep Well-Known Member

    Joined:
    Sep 12, 2015
    Messages:
    530
    Likes Received:
    169
    Fortunately you can get a long way through the build before you need that assembly so plenty to do whilst E3D sort you out with the correct bit.
     
  5. Ualdayan

    Ualdayan Member

    Joined:
    Dec 21, 2015
    Messages:
    24
    Likes Received:
    8
    I have been moving along and now I am to the spool holder. On the schematic it says to use a 688Z bearing, but then in the text it says 634ZZ. The text is probably more up to date and correct right?
     
  6. Dr Jeep

    Dr Jeep Well-Known Member

    Joined:
    Sep 12, 2015
    Messages:
    530
    Likes Received:
    169
    Yes that's correct, trust the text...the diagram is wrong.
     

Share This Page