Z bed home is ~2mm too low in BOTH RepetierHost & Simplyfy3d

Discussion in 'BigBox General Chat' started by Steven, Jun 14, 2016.

  1. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    185
    Likes Received:
    19
    I finally got my BigBox-1.0Dual connected via USB to RepetierHost.

    Even after running auto-home on the BigBox, leveling the bed etc, when I start a print with RepetierHost, it thinks z is at home = 0.
    BUT in actuality, the bed is about ~2mm below the nozzle, and obviously nothing can print in thin air. AT least not yet.

    How and WHERE do I make the adjustments? Remember, all prints fine from the SD card.
     
  2. mike01hu

    mike01hu Well-Known Member

    Joined:
    Apr 22, 2014
    Messages:
    957
    Likes Received:
    166
    I
    I would think that you set this in your slicer if you are using Repetier to send the code.
     
  3. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    185
    Likes Received:
    19
    I'm not sure where the setting is. Before I hit print, I do the auto home. the bed drops to z=5. The start of the Gcode will auto-home again. and also set Z lower. cant remember how much. But then the gcode does raise the bed to the proper height. Anyone using Repetetier host and over USB ?
     
  4. Steven

    Steven Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    185
    Likes Received:
    19
    So i took the SAME stl file imported it into S3d. Exported the gcode to sd card. SAME ISSUE.
    WHY ?
     
  5. Chase.Wichert

    Chase.Wichert Well-Known Member

    Joined:
    Mar 1, 2016
    Messages:
    774
    Likes Received:
    207
    Post both gcode files so we can take a look at them.
     

Share This Page