Zits and blobs - what are you retraction settings?

Discussion in 'Calibration, Help, and Troubleshooting' started by Pierce, Feb 10, 2017.

  1. Pierce

    Pierce Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    249
    Likes Received:
    67
    Hey Everyone, have been trying to print the model below but for some reason the blobs and zits are very noticeable on this.

    Looking at the simplfy3d guide it mentions that retraction and coasting settings could be tweaked to improve this, what do you have set that seems to work? I am using PLA and distance is 1.50, speed is 60, below i have vertical lift off and at 0.2mm which has no change. I also tightening my belts as one was a bit loose to avoid any mechanical problems.

    If anyone has some good settings ill try that or keep playing with settings!

    thanks,
    Pierce

    IMG_20170210_184725.jpg
     
  2. cez

    cez Well-Known Member

    Joined:
    Apr 4, 2016
    Messages:
    105
    Likes Received:
    19
    Have you watched your print to see if the blobs occur at the start or the end of a perimeter? I found that keeping the nozzle moving whilst performing its retraction helped a ton. To do that enable the Wipe Nozzle option and set your wipe distance. Under the advanced tab enable the option labeled perform retraction during wipe movement.
     
    Pierce likes this.
  3. Pierce

    Pierce Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    249
    Likes Received:
    67
    I'll give that a go, messed around with some settings but didn't try that one yet. Will be my next test :)
     
  4. Spoon Unit

    Spoon Unit Well-Known Member

    Joined:
    Sep 6, 2015
    Messages:
    1,095
    Likes Received:
    322
    Another alternative might be to research LIN_ADVANCE and turn that on in firmware, with the attendant drop in baud rate required. Search the forum for LIN_ADVANCE for some more detailed guidance.
     
  5. Pierce

    Pierce Well-Known Member

    Joined:
    Sep 4, 2015
    Messages:
    249
    Likes Received:
    67
    I'll take a look at the new firmware with that feature, although also tempted to treat myself to a duetwifi which seems to be a bit better quality from some of the links I have seen around here
     

Share This Page